Keperluan Sistem untuk Memasang Kaspersky

Keperluan Sistem untuk Memasang Kaspersky

System Requirements



System Requirements

Sebelum memasang anti-virus Kaspersky pada PC anda, anda harus memastikan bahawa ia memenuhi keperluan sistem minimum. Lihat di bawah untuk mengetahui keperluan sistem umum.





kaspersky

Keperluan am

  • 1500 MB ruang cakera percuma
  • Pemproses dengan sokongan SSE2
  • Sambungan internet (untuk pemasangan dan pengaktifan, penyertaan dalam Kaspersky Security Network, serta kemas kini modul pangkalan data dan program)
  • Microsoft Internet Explorer 8.0 atau lebih baru
    Untuk mengakses Kaspersky Saya, kami mengesyorkan menggunakan Microsoft Internet Explorer 9.0 atau yang lebih baru
  • Pemasang Microsoft Windows 4.5 atau lebih baru
  • Microsoft .Net Framework 4 atau lebih baru
  • Perlindungan Hypervisor tidak disokong pada sistem operasi 32-bit.
  • Sistem fail FAT32 tidak disokong.

Keperluan untuk sistem operasi

  • Pemproses 1 GHz atau lebih pantas
  • 1 GB RAM percuma untuk sistem operasi 32-bit dan 2 GB RAM percuma untuk sistem operasi 64-bit.

Sistem operasi yang disokong:



  • Permulaan Microsoft Windows 7 (Paket Perkhidmatan 0 atau lebih baru)
  • Microsoft Windows 7 Home Basic (Paket Perkhidmatan 0 atau lebih baru)
  • Premium Rumah Microsoft Windows 7 (Pek Perkhidmatan 0 atau lebih baru)
  • Microsoft Windows 7 Professional (Pek Perkhidmatan 0 atau lebih baru)
  • Microsoft Windows 7 Ultimate (Pek Perkhidmatan 0 atau lebih baru)
  • Microsoft Windows 8 (Paket Perkhidmatan 0 atau lebih baru)
  • Microsoft Windows 8 Pro (Pek Perkhidmatan 0 atau lebih baru)
  • Microsoft Windows 8 Enterprise (Paket Perkhidmatan 0 atau lebih baru)
  • Microsoft Windows 8.1 (Paket Perkhidmatan 0 dan Kemas kini Windows 8.1)
  • Microsoft Windows 8.1 Pro (Kemas kini Pek Perkhidmatan 0 dan Windows 8.1)
  • Microsoft Windows 8.1 Enterprise (Paket Perkhidmatan 0 dan Kemas kini Windows 8.1)
  • Laman Utama Microsoft Windows 10 (versi 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903)
  • Microsoft Windows 10 Enterprise (versi 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903)
  • Microsoft Windows 10 Pro (versi 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903)

Untuk maklumat mengenai keserasian dengan Windows 10, lihat artikel ini .

Penyemak imbas yang disokong

  • Penyemak imbas yang menyokong semua ciri aplikasi:
    • Microsoft Internet Explorer 8.0, 9.0, 10.0, 11.0 dan lebih baru *
      Microsoft Internet Explorer versi 8.0 - 11.0 dalam gaya antara muka Windows baru tidak disokong. Sambungan penyemak imbas tidak dapat dipasang secara automatik di bawah Windows 10.
    • Microsoft Edge
    • Mozilla ™ Firefox ™ 52.x – 65.x dan lebih baru *
    • Mozilla ™ Firefox ™ ESR 52.x – 65.x dan lebih baru *
    • Google Chrome ™ 48.x – 65.x dan lebih baru *
    • Yandex.Browser 18.3.1–19.0.3
  • Penyemak imbas yang menyokong pelanjutan Kaspersky Protection:
    • Microsoft Internet Explorer 8.0, 9.0, 10.0, 11.0 dan lebih baru *
      Microsoft Internet Explorer versi 8.0 - 11.0 dalam gaya antara muka Windows baru tidak disokong.
    • Mozilla ™ Firefox ™ 52.x – 65.x dan lebih baru *
    • Mozilla ™ Firefox ™ ESR 52.x – 60.x dan lebih baru *
    • Google Chrome ™ 48.x – 72.x dan lebih baru *
  • Penyemak Imbas yang menyokong Papan Kekunci Pada Skrin:
    • Microsoft Internet Explorer 8.0, 9.0, 10.0, 11.0 dan lebih baru *
      Microsoft Internet Explorer versi 8.0 - 11.0 dalam gaya antara muka Windows baru tidak disokong.
    • Microsoft Edge
    • Mozilla Firefox 52.x – 65.x dan lebih baru *
    • Mozilla Firefox ESR 52.x – 60.5 dan lebih baru *
    • Google Chrome 48.x – 68.x dan lebih baru *

* Sokongan versi penyemak imbas yang lebih baru adalah mungkin, tetapi tidak dijamin sepenuhnya.

Kaspersky Anti-Virus menyokong Google Chrome dan Mozilla Firefox pada sistem operasi 32-bit dan 64-bit. Internet Explorer 11.0 tidak disokong dalam mod keserasian pada Microsoft Windows 10 RS5 atau lebih baru.

Disokong versi Microsoft Office Prospek

Komponen Mail Anti-Virus serasi dengan:

  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2010
  • Microsoft Office Outlook 2013
  • Microsoft Office Outlook 2016

Pelanggan e-mel Windows Live dan Windows Mail yang disertakan dalam Windows 7 dan Windows 10 masing-masing tidak disokong.

Keperluan untuk tablet

  • Microsoft Windows 8, Microsoft Windows 8.1, Microsoft Windows 10
  • Pemproses Intel Celeron pada 1.66 GHz atau lebih pantas
  • 1000 MB RAM percuma

Keperluan untuk netbook

  • Pemproses Intel Atom pada 1600 MHz atau lebih pantas
  • 1024 MB RAM percuma
  • Paparan 10.1 inci dengan resolusi skrin 1024x600 atau lebih tinggi
  • Chipset grafik Intel GMA 950 atau lebih baru